<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Link Union delights crowd at Carnduff Theatre | The Oxbow-Carnduff Herald Gazette</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://oxbowcarnduffnews.ca/xmlrpc.php" />
    <meta property="og:image" content="https://oxbowcarnduffnews.ca/wp-content/uploads/2017/06/Link-Union.jpg" /><meta name="author" content="Melissa Buchanan Collver">
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxbow-Carnduff Herald Gazette &raquo; Feed" href="https://oxbowcarnduffnews.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Oxbow-Carnduff Herald Gazette &raquo; Comments Feed" href="https://oxbowcarnduffnews.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/oxbowcarnduffnews.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://oxbowcarnduffnews.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-fontawesome-css'  href='https://oxbowcarnduffnews.ca/wp-content/plugins/responsive-flipbook/assets/fonts/font-awesome.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_icons-css'  href='https://oxbowcarnduffnews.ca/wp-content/plugins/responsive-flipbook/assets/fonts/et-icons.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-et_line-css'  href='https://oxbowcarnduffnews.ca/wp-content/plugins/responsive-flipbook/assets/fonts/et-line.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rfbwp-styles-css'  href='https://oxbowcarnduffnews.ca/wp-content/plugins/responsive-flipbook/assets/css/style.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-icons-general-css'  href='//oxbowcarnduffnews.ca/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://oxbowcarnduffnews.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://oxbowcarnduffnews.ca/wp-content/themes/Newspaper/style.css?ver=7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://oxbowcarnduffnews.ca/wp-content/themes/Newspaper/includes/demos/blog_cars/demo_style.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://oxbowcarnduffnews.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://oxbowcarnduffnews.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mpcthLocalize = {"soundsPath":"https:\/\/oxbowcarnduffnews.ca\/wp-content\/plugins\/responsive-flipbook\/assets\/sounds\/","downloadPath":"https:\/\/oxbowcarnduffnews.ca\/wp-content\/plugins\/responsive-flipbook\/includes\/download.php?file="};
/* ]]> */
</script>
<script type='text/javascript' src='https://oxbowcarnduffnews.ca/wp-content/plugins/responsive-flipbook/assets/js/ion.sound.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://oxbowcarnduffnews.ca/wp-content/plugins/responsive-flipbook/assets/js/jquery.doubletap.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='https://oxbowcarnduffnews.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://oxbowcarnduffnews.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://oxbowcarnduffnews.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rain, rain, go away!' href='https://oxbowcarnduffnews.ca/2017/06/26/rain-rain-go-away/' />
<link rel='next' title='Lessons Learned' href='https://oxbowcarnduffnews.ca/2017/06/26/lessons-learned-7/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://oxbowcarnduffnews.ca/2017/06/26/link-union-delights-crowd-at-carnduff-theatre/" />
<link rel='shortlink' href='https://oxbowcarnduffnews.ca/?p=901' />
<link rel="alternate" type="application/json+oembed" href="https://oxbowcarnduffnews.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxbowcarnduffnews.ca%2F2017%2F06%2F26%2Flink-union-delights-crowd-at-carnduff-theatre%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://oxbowcarnduffnews.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foxbowcarnduffnews.ca%2F2017%2F06%2F26%2Flink-union-delights-crowd-at-carnduff-theatre%2F&#038;format=xml" />
<!--[if lt IE 9]><script>var rfbwp_ie_8 = true;</script><![endif]--><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://oxbowcarnduffnews.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://oxbowcarnduffnews.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/oxbowcarnduffnews.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.1.1";
var td_get_template_directory_uri="https:\/\/oxbowcarnduffnews.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#f2c310";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-901 single-format-standard td-blog-cars single_template wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Oxbow-Herald-167990390043290/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theoxbowherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-212"><a href="https://oxbowcarnduffnews.ca/">Home</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://oxbowcarnduffnews.ca/about-us/">About Us</a></li>
<li id="menu-item-520" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-520"><a href="https://oxbowcarnduffnews.ca/category/news/">News</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a href="https://oxbowcarnduffnews.ca/advertise/">Advertise</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376"><a href="https://oxbowcarnduffnews.ca/subscribe/">Subscribe</a></li>
<li id="menu-item-308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-308"><a href="https://oxbowcarnduffnews.ca/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://oxbowcarnduffnews.ca/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 11
-->

<div class="td-header-wrap td-header-style-11">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">11</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Oxbow, Saskatchewan</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, June 30, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Oxbow-Herald-167990390043290/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theoxbowherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Welcome! Log into your account</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Recover your password</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
                        </div>




                    </div>
                </div>
                		</div>
	</div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://oxbowcarnduffnews.ca/">
			<img class="td-retina-data" data-retina="https://oxbowcarnduffnews.ca/wp-content/uploads/2016/10/Oxbow-Herald-logo-colour-footer.png" src="https://oxbowcarnduffnews.ca/wp-content/uploads/2016/10/Oxbow-Herald-logo-colour-footer.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://oxbowcarnduffnews.ca/">
			<img src="https://oxbowcarnduffnews.ca/wp-content/uploads/2017/01/Herald-Gazette-Black.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-212"><a href="https://oxbowcarnduffnews.ca/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://oxbowcarnduffnews.ca/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-520"><a href="https://oxbowcarnduffnews.ca/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-335"><a href="https://oxbowcarnduffnews.ca/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-376"><a href="https://oxbowcarnduffnews.ca/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-308"><a href="https://oxbowcarnduffnews.ca/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://oxbowcarnduffnews.ca/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://oxbowcarnduffnews.ca/">
				<img src="https://oxbowcarnduffnews.ca/wp-content/uploads/2017/01/Herald-Gazette-Black.png" alt=""/>
				<span class="td-visual-hidden">The Oxbow-Carnduff Herald Gazette</span>
			</a>
		        </div>
    </div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://oxbowcarnduffnews.ca/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="https://oxbowcarnduffnews.ca/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Link Union delights crowd at Carnduff Theatre"><meta itemprop="url" content = "https://oxbowcarnduffnews.ca/2017/06/26/link-union-delights-crowd-at-carnduff-theatre/">Link Union delights crowd at Carnduff Theatre</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-901" class="post-901 post type-post status-publish format-standard has-post-thumbnail hentry category-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://oxbowcarnduffnews.ca/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Link Union delights crowd at Carnduff Theatre</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://oxbowcarnduffnews.ca/author/melissabcollver/">Melissa Buchanan Collver</a> - </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-26T16:12:55+00:00" >June 26, 2017</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://oxbowcarnduffnews.ca/wp-content/uploads/2017/06/Link-Union.jpg" data-caption="Aaron, Becky, John, Ben, Rachel, Kyle and Ashley Link make up Link Union.  Photo courtesy of www.linkunion.org"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://oxbowcarnduffnews.ca/wp-content/uploads/2017/06/Link-Union-696x464.jpg" alt="" title="Link Union"/></a><figcaption class="wp-caption-text">Aaron, Becky, John, Ben, Rachel, Kyle and Ashley Link make up Link Union.  Photo courtesy of www.linkunion.org</figcaption></figure></div>
        <p>The Carnduff Theatre hosted another magical live performance on June 18.  Link Union, a family band showcasing amazing vocal talents, fiddles, whistles and banjos took the stage to entertain the Carnduff crowd.</p>
<p>The group is originally from Missouri where mother and father, Becky and Lance Link, raised their children and instilled a love of music.  Becky received her degree in teaching music from the School of the Ozarks in Missouri.  She and Lance brought their children up with music in mind.  Becky will occasionally perform onstage, but has taken on the major role of public relations manager for the group.  Father, Lance, not only drives the tour bus, but also is the sound engineer and business manager of Link Union.</p>
<p>The family now tours throughout the U.S. and Canada, wowing viewers with their eclectic and energetic performances.</p>
<p>Their daughter, Rachel, is not only the front woman for the band, but also the band manager, main vocalist, while also playing the mandolin, cello, and penny whistle.  She has enthusiasm that is unmatched onstage.</p>
<p>Son, Kyle, along with his wife, Ashley add to the group dynamic with their award-winning fiddling.  Kyle also plays a variety of other instruments, is the main male vocalist as well as writing songs for the group.  Ashley manages the product line for the band.</p>
<p>&nbsp;</p>
<p><em><strong>For more on this and other stories, grab your copy of the Oxbow-Carnduff Herald-Gazette today!</strong></em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Foxbowcarnduffnews.ca%2F2017%2F06%2F26%2Flink-union-delights-crowd-at-carnduff-theatre%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Link+Union+delights+crowd+at+Carnduff+Theatre&url=https%3A%2F%2Foxbowcarnduffnews.ca%2F2017%2F06%2F26%2Flink-union-delights-crowd-at-carnduff-theatre%2F&via=The+Oxbow-Carnduff+Herald+Gazette"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://oxbowcarnduffnews.ca/2017/06/26/link-union-delights-crowd-at-carnduff-theatre/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://oxbowcarnduffnews.ca/2017/06/26/link-union-delights-crowd-at-carnduff-theatre/&amp;media=https://oxbowcarnduffnews.ca/wp-content/uploads/2017/06/Link-Union.jpg&description=Link+Union+delights+crowd+at+Carnduff+Theatre" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Link+Union+delights+crowd+at+Carnduff+Theatre%20-%20https%3A%2F%2Foxbowcarnduffnews.ca%2F2017%2F06%2F26%2Flink-union-delights-crowd-at-carnduff-theatre%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://oxbowcarnduffnews.ca/2017/06/26/rain-rain-go-away/">Rain, rain, go away!</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://oxbowcarnduffnews.ca/2017/06/26/lessons-learned-7/">Lessons Learned</a></div></div></div>            <div class="author-box-wrap"><a href="https://oxbowcarnduffnews.ca/author/melissabcollver/"><img src="https://oxbowcarnduffnews.ca/wp-content/uploads/2017/03/Melissa-150x150.jpg" width="96" height="96" alt="Melissa Buchanan Collver" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://oxbowcarnduffnews.ca/author/melissabcollver/">Melissa Buchanan Collver</a></span></div><div class="td-author-description">Melissa Buchanan Collver is the reporter and photographer for the Oxbow-Carnduff Herald-Gazette. You can reach her at 306-485-1465 or by email at melissa.buchanan@snpi.ca.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Melissa Buchanan Collver"></span><meta itemprop="datePublished" content="2017-06-26T16:12:55+00:00"><meta itemprop="dateModified" content="2017-06-26T16:12:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://oxbowcarnduffnews.ca/2017/06/26/link-union-delights-crowd-at-carnduff-theatre/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://oxbowcarnduffnews.ca/wp-content/uploads/2017/01/Herald-Gazette-Black.png"></span><meta itemprop="name" content="The Oxbow-Carnduff Herald Gazette"></span><meta itemprop="headline " content="Link Union delights crowd at Carnduff Theatre"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://oxbowcarnduffnews.ca/wp-content/uploads/2017/06/Link-Union.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="666"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_weather td_block_widget td_uid_1_595639b5617a8_rand td-pb-border-top"  data-td-block-uid="td_uid_1_595639b5617a8" ><h4 class="block-title"><span>Weather</span></h4><div id=td_uid_1_595639b5617a8 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Oxbow, Saskatchewan</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_1_595639b5617a8"></i>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-n td-w-today-icon" data-td-block-uid="td_uid_1_595639b5617a8"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_1_595639b5617a8">
					<span class="td-big-degrees">11</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">11</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">11</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">76%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">4.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">22</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">25</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">30</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">31</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="widget social-icons widget_social_icons"><div class="block-title"><span>Follow Us</span></div>		
		<ul class="social-icons-lists icons-background-square">

			
				<li class="social-icons-list-item">
					<a href="https://www.facebook.com/The-Oxbow-Herald-167990390043290/" target="_blank" class="social-icon">
						<span class="socicon socicon-facebook" style="font-size: 19px"></span>

											</a>
				</li>

			
				<li class="social-icons-list-item">
					<a href="https://twitter.com/theoxbowherald" target="_blank" class="social-icon">
						<span class="socicon socicon-twitter" style="font-size: 19px"></span>

											</a>
				</li>

			
		</ul>

		</aside><aside class="widget widget_text">			<div class="textwidget"><div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/The-Oxbow-Herald-167990390043290/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/The-Oxbow-Herald-167990390043290/"><a href="https://www.facebook.com/The-Oxbow-Herald-167990390043290/">The Oxbow Herald</a></blockquote>
</div></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">- Advertisement -</span><div class="td-all-devices"><a href="#"><img src="https://oxbowcarnduffnews.ca/wp-content/uploads/2016/11/General_SNPI_Adv.jpg"/></a></div></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-14">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://oxbowcarnduffnews.ca/"><img class="td-retina-data" src="https://oxbowcarnduffnews.ca/wp-content/uploads/2017/01/Herald-Gazette-Masthead-Reverse.png" data-retina="https://oxbowcarnduffnews.ca/wp-content/uploads/2017/01/Herald-Gazette-Masthead-Reverse.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Oxbow-Carnduff Herald-Gazette is a weekly news publication serving the areas of Oxbow, Alameda, Carnduff, Estevan, Frobisher, Glen Ewen, Carnduff, Gainsborough, Carievele, Redvers, and Alida in Saskatchewan.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/The-Oxbow-Herald-167990390043290/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/theoxbowherald" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-28" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-28"><a href="#">About</a></li>
<li id="menu-item-339" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-339"><a href="https://oxbowcarnduffnews.ca/advertise/">Advertise</a></li>
<li id="menu-item-492" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-492"><a href="https://oxbowcarnduffnews.ca/subscribe/">Subscribe</a></li>
<li id="menu-item-353" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-353"><a href="https://oxbowcarnduffnews.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29"><a href="#">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; All rights reserved Star News Publishing Inc. 2017                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.1.1 (rara)
        Deploy mode: deploy
        
        uid: 595639b564d22
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-date .entry-date {
     color: #474747;
     font-size: 13px;
    
}
.td_module_mx1 .td-post-date .entry-date {
    color: #FFF;
}
body .td-page-title { }
body.home .td-post-category {
    display: none;
}
body.home.td-blog-cars .td-pb-span8 .block-title span {
   
}
.td-excerpt {
    color: #262626;
    font-family: Roboto;
    font-size: 15px;
    line-height: 22px;
}
.single .td-category {
    display: none;
}
#td-header-menu {
    margin: 0 auto;
    display: table;
}
ul.social-icons-lists.icons-background-square {
    margin-bottom: -20px;
}
ul.social-icons-lists li.social-icons-list-item {
    margin: 0 4px;
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (max-width: 767px) {
html #wpadminbar { display: none; }
.logged-in {
    margin-top: -46px!important;
}

}
</style>

<script type="text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://oxbowcarnduffnews.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://oxbowcarnduffnews.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://oxbowcarnduffnews.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.1.1'></script>
<script type='text/javascript' src='https://oxbowcarnduffnews.ca/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://oxbowcarnduffnews.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Oxbow","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[11,51.8],"today_humidity":76,"today_wind_speed":[4.1,2.5],"today_min":[11,51.8],"today_max":[11,51.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1498932000,"day_temp":[22,72],"day_name":"Sat","owm_day_index":2},{"timestamp":1499018400,"day_temp":[25,78],"day_name":"Sun","owm_day_index":3},{"timestamp":1499104800,"day_temp":[29,85],"day_name":"Mon","owm_day_index":4},{"timestamp":1499191200,"day_temp":[30,86],"day_name":"Tue","owm_day_index":5},{"timestamp":1499277600,"day_temp":[31,89],"day_name":"Wed","owm_day_index":6}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_1_595639b5617a8","api_location":"Oxbow","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[11,51.8],"today_humidity":76,"today_wind_speed":[4.1,2.5],"today_min":[11,51.8],"today_max":[11,51.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1498932000,"day_temp":[22,72],"day_name":"Sat","owm_day_index":2},{"timestamp":1499018400,"day_temp":[25,78],"day_name":"Sun","owm_day_index":3},{"timestamp":1499104800,"day_temp":[29,85],"day_name":"Mon","owm_day_index":4},{"timestamp":1499191200,"day_temp":[30,86],"day_name":"Tue","owm_day_index":5},{"timestamp":1499277600,"day_temp":[31,89],"day_name":"Wed","owm_day_index":6}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://oxbowcarnduffnews.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://oxbowcarnduffnews.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>